Apertium on Mac OS X (System)

From Apertium
Jump to: navigation, search

En français

Contents

You can run install-release.sh or install-nightly.sh to install the latest compiled version of apertium, lttoolbox, vislcg3 and HFST – that way you don't have to check out, build and install these by hand. You will still need gawk, subversion, autoconf, automake, pkgconfig from MacPorts.

These instructions will help you install Apertium on a system running Mac OS X. You can use this page if you have root access to your system. Otherwise (or if you don't want to install as root), follow Apertium on Mac OS X (Local).

[edit] The procedure

  1. Install the Prerequisites for Mac OS X.
  2. Follow Install Apertium core by compiling, and disregard the stuff about prefixes.
  3. See Installation_troubleshooting if you have problems.

[edit] See also

Personal tools