Apertium has moved from SourceForge to GitHub.
If you have any questions, please come and talk to us on #apertium on irc.freenode.net or contact the GitHub migration team.

Talk:Install Apertium core using packaging

From Apertium
Jump to: navigation, search

[edit] Release is broken on Debian Jessie (Nightly works fine)

Hello,

I installed:

# Pick one:
# Release, stable:
wget https://apertium.projectjj.com/apt/install-release.sh -O - | sudo bash

And it works fine, but when I tried:

sudo apt-get install apertium-all-dev

I get an error :

The following packages have unmet dependencies:
 apertium-all-dev : Depends: libhfst46-dev (>= 3.10.0~r2798) but it is not installable
E: Unable to correct problems, you have held broken packages.

With the nightly version, I was able to install apertium-all-dev.

As said in the title, I'm on Debian Jessie.

Just for those who try the same to know !

Jona (talk) 22:31, 27 April 2017 (CEST)

Personal tools